Incident en cours
Incident Report for PayPlug
Resolved
Nous vous confirmons que la situation est désormais revenue à la normale. Un e-mail d'information vous sera envoyé en début de soirée.
Posted May 30, 2020 - 18:30 CEST
Monitoring
Nous venons d'identifier la source su problème. Le certificat SSL de PayPlug était émis par la société Comodo. Leur propre certificat a expiré, rendant par ricochet notre certificat invalide.

Malheureusement, cette expiration n'est pas de notre fait car nos certificats étaient valide. Le problème a également impacté certains de nos partenaires, d'autres acteurs du paiement et d'Internet.

Nous avons généré des nouveaux certificats valides qui n'utilisent pas les services de Comodo.

La situation est revenue à la normale et tout devrait désormais fonctionner normalement.
Posted May 30, 2020 - 17:36 CEST
Investigating
Nous recevons actuellement plusieurs retours concernant des dysfonctionnements avec notre service. Nous constatons qu'une grande majorité des paiements passent normalement, mais certains semblent rencontrer un problème.

Toutes nos équipes sont actuellement mobilisées afin d'identifier les autres sources de problèmes.

Nous vous tiendrons informé dès que nous disposerons de plus d'informations.
Posted May 30, 2020 - 16:16 CEST
This incident affected: API de Paiement | Payment API.