Virements retardés
Incident Report for PayPlug
Resolved
Bonjour,
Nous confirmons que les virements concernés ont bien été envoyés le vendredi 12 Novembre.
Ceux-ci devraient donc apparaitre sur les comptes bancaires à partir d'aujourd'hui en fonction des délais de traitement de votre banque.
Nous vous présentons nos excuses pour la gêne occasionnée.
Posted Nov 15, 2021 - 12:05 CET
Monitoring
Le problème a été identifié et corrigé en collaboration avec notre banque partenaire. L'ensemble des virements ont bien été envoyés et sur certains établissements bancaires vous pourriez commencer à les voir apparaître dans l'après-midi. Nous nous excusons pour la gène occasionnée.
Posted Nov 12, 2021 - 11:28 CET
Identified
Bonjour,
Nous rencontrons des délais supplémentaires dans l'envoi des virements des 8 et 9 Novembre. Nous travaillons activement à la résolution de ce souci avec notre banque partenaire pour que ces virements partent aujourd'hui.
Posted Nov 10, 2021 - 09:10 CET
This incident affected: Virements | Bank transfer.