INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions
Incident Report for Payplug
Resolved
SMP-2537
- Début / Start : 13/03/2024 15h24 CEST
- Fin / End : 13/03/2024 15h42 CEST
- Catégorie / Category : Production - Processing
- Responsabilité / Responsibility : Payplug

FR
L'incident a été définitivement résolu à 15h42.

EN
Incident was totally resolved at 3.42pm.
Posted May 13, 2024 - 19:11 CEST
Monitoring
SMP-2537
- Début / Start : 13/03/2024 15h24 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Processing
- Responsabilité / Responsibility : Payplug

FR
Environ 10% des paiements et connexion au portail ont été affectés entre 15h24 et 15h42.
Le service est rétabli depuis 15h42. Nous continuons à surveiller la reprise du service.


EN
Around 10% of payments and portal connections were affected between 3.24PM and 3.42pm.
Service has been restored at 3.42PM. Service recovery is still under monitoring.
Posted May 13, 2024 - 16:04 CEST
Investigating
FR
Nous avons identifié des difficultés sur notre plateforme affectant une partie des paiements et accès au portail.
L'incident est en cours d'analyse

EN
We have identified ongoing difficulties on our platform which affect some payments and Portal access.
An investigation is in progress
Posted May 13, 2024 - 15:47 CEST
This incident affected: API de Paiement | Payment API, Portail | Portal, and Demande de paiement | Payment request.