Incident concernant les paiements web
Incident Report for PayPlug
Resolved
Bonjour,

Notre monitoring confirme le retour à la normale qui a eu lieu depuis 23h50 environ.

L'incident est cloturé, nous restons disponibles.

L'équipe PayPlug
Posted Apr 04, 2022 - 08:01 CEST
Monitoring
Bonsoir,

Notre acquéreur a résolu la situation concernant les paiements avec authentification forte.

Tous les paiements passent à nouveau normalement. Nous restons toutefois attentifs à la situation.

Nous vous présentons nos excuses pour cet incident, externe à notre plateforme.

L'équipe PayPlug
Posted Apr 04, 2022 - 00:05 CEST
Update
Bonjour,

Les paiements direct sont en cours de rétablissement. Les paiements nécessitant une authentification forte de la part du porteur (3DS) sont toujours impactés.

Notre acquéreur est mobilisé sur le sujet.
Posted Apr 03, 2022 - 22:56 CEST
Identified
Bonjour,

Des investigations sont en cours chez notre acquéreur afin de rétablir le service.

De notre coté, nous basculons sur une infrastructure de secours.

Nous vous tiendrons informé des prochaines évolutions.

Merci de votre compréhension.
Posted Apr 03, 2022 - 22:34 CEST
Update
We are continuing to investigate this issue.
Posted Apr 03, 2022 - 22:24 CEST
Investigating
Bonjour.
Des perturbations sont actuellement en cours sur les paiements web.
Nous n’avons pas encore d’estimations sur l’impact de cet incident dont l’origine est externe à notre plateforme.
Nous vous tiendrons informés lorsque l’incident sera résolu.
Posted Apr 03, 2022 - 22:14 CEST
This incident affected: API de Paiement | Payment API and Demande de paiement | Payment request.