INCIDENT PROCESSING - Erreurs sur les authentification 3D Secure VISA
Incident Report for Payplug
Resolved
This incident has been resolved.
Posted May 14, 2023 - 15:33 CEST
Monitoring
L'incident est clos depuis 14h18.
Incident is closed since 14:18 CET.
Our tech teams are still monitoring the platform to make sure everything resumes back to normal.
Posted May 14, 2023 - 14:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2023 - 14:00 CEST
Update
Nos équipes continuent d'échanger avec Visa.
La problématique a été identifiée et le correctif est en cours mais prendra certainement encore quelques heures.
Nous venons vous remercions pour votre patience et vous tiendrons informé dès que nous avons du nouveau.


Our teams are still talking with the Visa teams.
The issue is identified and the fix is ongoing but will probably take a few hours.
We thank you for your patience and will keep you updated as soon as possible.
Posted May 14, 2023 - 13:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2023 - 11:11 CEST
Identified
- Début / Start : 13/05/2023 19h41 CEST
- Fin / End : Ongoing
- Catégorie / Category : Production
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

Nous avons observé une hausse des codes d'erreur sur les authentifications 3DS VISA.
Nos équipes investiguent pour rétablir le service et sont en contact direct avec VISA.

==============ENGLISH VERSION==============

We observe payment error increase, on VISA 3DS authentications.
Our teams are investigating and in direct contact with the VISA teams to resume service
Posted May 14, 2023 - 11:10 CEST
This incident affected: API de Paiement | Payment API, Virements | Bank transfer, Demande de paiement | Payment request, and Paiement en magasin.