Incident sur le traitement des paiements en magasin
Incident Report for PayPlug
Resolved
Notre partenaire bancaire nous informe que l'incident est résolu depuis 15h02.
Les paiements TPE passent désormais normalement.
Posted Oct 01, 2021 - 15:20 CEST
Identified
Bonjour,
Nous rencontrons actuellement un incident qui concerne les paiements effectués via des TPE.
Nos équipes sont en train d'investiguer.
Posted Oct 01, 2021 - 14:57 CEST
This incident affected: Paiement en magasin.