INCIDENT PROCESSING | Perturbations terminaux de paiement / Payment terminals disruptions
Incident Report for Payplug
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 12:26 CEST
Monitoring
TSR-436
- Début / Start : 12/09/2024
- Fin / End : 12/09/2024 12.07AM CEST
- Catégorie / Category : Production - Terminaux de paiement / Payment terminals
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
L'incident est maintenant résolu et le service est rétabli.
Nous continuons à surveiller la reprise du service

EN
Incident is now resolved and service restored.
Service recovery is still under monitoring
Posted Sep 12, 2024 - 12:13 CEST
Investigating
FR
Nous avons identifié des difficultés sur certains terminaux de paiement. Cet incident concerne une route d'acquisition spécifique et vous n'êtes pas tous concernés.
L'incident est en cours d'analyse.

EN
We have identified ongoing difficulties on some payment terminals. This incident affects one acquisition route, not all of you are affected.
An investigation is in progress.
Posted Sep 12, 2024 - 11:57 CEST
This incident affected: Paiement en magasin.