Connexion au portail impossible avec Internet Explorer
Incident Report for Payplug
Resolved
This incident has been resolved.
Posted May 27, 2020 - 12:22 CEST
Identified
Bonjour,
La connexion au portail est actuellement impossible avec Internet Explorer.
Nous sommes en train d'investiguer sur ce dysfonctionnement.
Posted Apr 06, 2020 - 11:48 CEST
This incident affected: Portail | Portal.