Perturbations paiement Oney / Oney payment disruptions / Perturbazioni pagamenti Oney

Incident Report for Payplug

Postmortem

Post Mortem

Service concerné

Oney.

Impact client

Indisponibilité totale du moyen de paiement Oney.

Synthèse de l’incident

  • 14 juillet 00h01 : début de l’incident chez le partenaire.
  • 14 juillet 01h56 : déclaration d’un incident par le partenaire.
  • 15 juillet 10h23 : fin de l’incident.

Contexte

N/A

Root cause

Défaillance chez un partenaire. 

Actions à entreprendre par Payplug

Symptômes Actions
Détection tardive de l’incident. Revue de l’alerting dédié au moyen de paiement Oney et modification de paramètres pour en affiner le déclenchement.

==============ENGLISH VERSION==============

Post Mortem

Payment services affected by the incident

Oney.

Client impact

Total outage of the Oney payment method.

Incident Overview

  • July 14, 00:01 am – incident begins at the service provider.
  • July 14, 01:56 am – incident reported by the service provider.
  • July 15, 10:23 am – incident resolved.

Context

N/A

Root cause

Service disruption at a partner.

Actions to be taken by Payplug

Symptoms Actions
Delayed detection of the incident. Review of alerting related to the Oney payment method and adjustment of parameters to improve trigger accuracy.
Posted Jul 17, 2025 - 15:22 CEST

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 14:05 CEST

Monitoring

FR
L’incident affectant le processing des paiements Oney est résolu.
L’origine de cet incident a été externe à notre plateforme.

EN
The incident affecting the processing of Oney payments has been resolved.
The origin of this incident was external to our platform.

IT
L’incidente che ha interessato l’elaborazione dei pagamenti Oney è stato risolto.
L’origine di questo incidente era esterna alla nostra piattaforma.
Posted Jul 15, 2025 - 11:03 CEST

Investigating

FR

Nous avons identifié des difficultés sur le processing des paiements Oney qui entraînent une indisponibilité totale du service.
L'incident est en cours d'analyse.

EN

We have identified issues with the processing of Oney payments, resulting in a complete unavailability of the service.
An investigation is in progress.

IT

Abbiamo identificato delle difficoltà nell'elaborazione dei pagamenti Oney, che comportano una completa indisponibilità del servizio.
L'incidente è in fase di analisi.
Posted Jul 15, 2025 - 10:41 CEST
This incident affected: API de Paiement | Payment API.