Incident sur les terminaux PAX
Incident Report for PayPlug
Resolved
Bonjour.
Le souci rencontré est résolu depuis le milieu de la semaine dernière et les transactions qui n'apparaissaient pas remontent désormais. Nous vous présentons encore une fois nos excuses pour la gêne occasionné suite à cet incident sur la chaîne de paiement.
Posted Dec 21, 2021 - 10:40 CET
Update
Le problème a été identifié et corrigé jeudi 02/11 en fin de journée, il s'agissait d'un incident réseau qui est intervenu chez l'un de nos fournisseurs. Notre service est opérationnel et nous sommes en train d'effectuer des travaux afin de nous assurer que ce problème ne se reproduise plus.

Vendredi matin, nous avons identifié qu'un certain nombre de transactions encaissées durant la durée de l'incident n'étaient pas encore remontées. Nos équipes sont actuellement en train de faire le nécessaire afin de remonter ces dernières. Nous vous tiendrons informé sur l'avancement des opérations.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,

L'équipe PayPlug
Posted Dec 06, 2021 - 19:04 CET
Identified
Bonjour,
Nous rencontrons actuellement un incident sur les serveurs impactant les transactions sur les terminaux PAX.
L’analyse est actuellement en cours pour relancer le service en urgence
Nous vous tiendrons informé de l’avancement et de la résolution.
Posted Dec 02, 2021 - 13:00 CET
This incident affected: Paiement en magasin.