INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions / Perturbazioni della piattaforma di pagamento

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-2651

Service concerné

Paiements e-commerce et 3DS.

Impact client

Impossibilité d’effectuer des paiements pour les porteurs.

Synthèse de l’incident

  • 5 décembre 09h48 : début de l’incident et remontées d’alertes.
  • 5 décembre 09h52 : création d’une cellule de crise dédiée. Début des investigations et suspicion d’un incident chez Clouflare.
  • 5 décembre 09h54 : confirmation de l’incident chez Cloudflare.
  • 5 décembre 10h : communication Statuspage.
  • 5 décembre 10h13 : fin de l’incident.

Contexte

N/A

Root cause

Incident chez Clouflare.

Actions à entreprendre par Payplug

Symptômes Actions
Absence d’alternative en cas de défaillance de Cloudflare. Étude en cours sur les alternatives pour avoir une solution de backup en cas d’incident.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-2651

Payment services affected by the incident

E-commerce payments and 3DS.

Client impact

Inability for cardholders to make payments.

Incident Overview

  • 5 December 09:48am: start of the incident and alerts raised.
  • 5 December 09:52am: establishment of a dedicated crisis unit. Start of investigations and suspicion of an incident at Cloudflare.
  • 5 December 09:54am: confirmation of the incident at Cloudflare.
  • 5 December 10:00am: Statuspage communication.
  • 5 December 10:13am: end of the incident.

Context

N/A

Root cause

Incident at Cloudflare.

Actions to be taken by Payplug

Symptomes Actions
Lack of an alternative in the event of a Cloudflare failure. A study is currently under way on alternatives to provide a backup solution in the event of an incident.
Posted Dec 09, 2025 - 10:22 CET

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 15:44 CET

Monitoring

TSR-2651
- Début / Start : 04/12/2025 09h48 CET
- Fin / End : 04/12/2025 10h13 CET
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P1

FR
Le processing est en train de revenir depuis 10h13.
Nous continuons de monitorer le service.


EN
Processing has been recovering since 10:13am.
We continue to monitor the service.

Il processing sta tornando dalle 10:13.
Continuiamo a monitorare il servizio.
Posted Dec 05, 2025 - 10:17 CET

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 10:06 CET

Investigating

FR

Nous avons identifié des difficultés sur le processing de paiements qui semble lié à un incident chez Cloudflare.

EN

We have identified difficulties with payment processing which appear to be related to an incident at Cloudflare.

IT

Abbiamo individuato delle difficoltà nell'elaborazione dei pagamenti che sembrano essere correlate a un incidente avvenuto su Cloudflare.
Posted Dec 05, 2025 - 10:00 CET
This incident affected: Paiements e-commerce.