Incident concernant le traitement des virements chez l'un de nos partenaires bancaires
Incident Report for PayPlug
Resolved
Bonjour,
Notre partenaire bancaire en charge du traitement des virements, la BNP, nous fait savoir ce matin que l'incident est résolu et que tous les virements en attente ont été envoyés ce matin.
Posted Dec 15, 2020 - 10:06 CET
Identified
Bonjour,
Notre partenaire bancaire en charge du traitement des virements, la BNP, nous fait part ce matin d'un incident technique.
Par conséquent, ils ne sont actuellement pas en mesure de traiter les virements effectués aujourd'hui et ce weekend.
Nous vous tiendrons informés dès que nous disposerons de plus d'informations.
Posted Dec 14, 2020 - 12:02 CET
This incident affected: Virements | Bank transfer.