Dysfonctionnement important sur les paiements 3-D Secure avec cartes Mastercard
Incident Report for PayPlug
Resolved
Nous avons confirmation de nos partenaires que l'incident a été résolu dans l'après midi.
Posted Apr 17, 2020 - 18:26 CEST
Investigating
Bonjour,
Nous constatons un incident de grande ampleur depuis 11h15 ce matin concernant tous les paiements avec authentification 3-D Secure sur les cartes MasterCard. Nous avons contacté nos partenaires afin d'obtenir plus d'informations sur cet incident.
Posted Apr 17, 2020 - 12:21 CEST
This incident affected: API de Paiement | Payment API.