INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions
Incident Report for Payplug
Resolved
SRM-6195
- Début / Start : 25/06/2024 13h37 CEST
- Fin / End : 25/06/2024 13h54 CEST
- Catégorie / Category : Production - Processing
- Responsabilité / Responsibility : Payplug

FR
L'incident est résolu et le service est rétabli.
Les paiements ont été impactés durant 17 minutes.

EN
Incident is resolved and service restored.
Payments were impacted during 17 minutes.
Posted Jun 25, 2024 - 14:37 CEST
Monitoring
SRM-6195
- Début / Start : 25/06/2024 13h37 CEST
- Fin / End : 25/06/2024 13h54 CEST
- Catégorie / Category : Production - Processing
- Responsabilité / Responsibility : Payplug

FR
L'incident est maintenant résolu et le service est rétabli.
Les paiements ont été impactés durant 17 minutes.
Nous continuons à surveiller la reprise du service.

EN
Incident is now resolved and service restored.
Payments were impacted during 17 minutes.
Service recovery is still under monitoring.
Posted Jun 25, 2024 - 14:08 CEST
Investigating
FR
Nous avons identifié des difficultés sur notre plateforme affectant les paiements.
L'incident est en cours d'analyse

EN
We have identified ongoing difficulties on our platform which affect payments.
An investigation is in progress
Posted Jun 25, 2024 - 13:56 CEST
This incident affected: API de Paiement | Payment API.