Incident Shopify / Shopify incident / Incidente Shopify

Incident Report for Payplug

Resolved

- Début / Start / Inizio : 17/09/2026 10h05 CEST.
- Fin / End /fine : 17/09/2026 10h20 CEST.
- Catégorie / Category / Categoria: Production Processing.
- Responsabilité / Responsibility / Responsabilità : Externe / External /Esterna
- Priorité / Priority / Priorità: P2.

FR
L'incident est d'origine externe et est désormais terminé.

EN
The incident was caused by an external issue and has now been resolved.

IT
L'incidente è di origine esterna ed è ormai terminato.
Posted Sep 17, 2026 - 10:43 CEST

Monitoring

FR
Le traffic revient à la normale depuis 10h20.

EN
Traffic has been back to normal since 10:20 am.

IT
Il traffico è tornato alla normalità dalle ore 10:20.
Posted Sep 17, 2026 - 10:24 CEST

Investigating

FR
Nous avons identifié des difficultés sur le moyen de paiement Shopify.
L'incident est en cours d'analyse.

EN
We have identified issues affecting payments using the Shopify payment method.
Investigation is in progress.

IT
Abbiamo identificato delle difficoltà con il metodo di pagamento Shopify.
L'incidente è in fase di analisi.
Posted Sep 17, 2026 - 10:18 CEST
This incident affected: Moyens de paiements alternatifs.