Perturbation du service de notification des paiements / Payment notification service disruption

Incident Report for Payplug

Resolved

TSR-3421
- Début / Start : 19/06/2026 18:00:00 CEST
- Fin / End : 20/06/2026 15:17:00 CEST
- Catégorie / Category : Production/ Processing
- Responsabilité / Responsibility : Externe
- Priorité / Priority : P1

FR

L’incident affectant l’envoi des notifications post-paiement pour les marchands utilisant les modules a été résolu. Le service a été rétabli à 15h17 et fonctionne désormais normalement.

Des opérations seront menées afin de rejouer les notifications qui n’ont pas pu être envoyées depuis le début de l’incident, survenu hier à 18h00.

EN
The incident affecting the delivery of post-payment notifications for merchants using the modules has been resolved. Service was restored at 15:17 and is now operating normally.

Operations will be carried out to replay the notifications that could not be sent since the beginning of the incident, which started yesterday at 18:00.
Posted Jun 20, 2026 - 15:40 CEST

Investigating

FR

Nous avons identifié un incident impactant l'envoi des notifications post-paiement pour les marchands utilisant nos modules.
L'incident est en cours d'analyse.

EN

We have identified an incident affecting the delivery of post-payment notifications for merchants using our modules.
The incident is currently under investigation.
Posted Jun 20, 2026 - 12:52 CEST
This incident affected: Paiements e-commerce.